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MS Project 2010: Introduction

e Project management software programs such as Microsoft

Project 2010 can be used for:
. Developing the project schedule and budget
. Tracking actual versus planned progress

e Launch MS Project 2010:

e Mail ©  Maps J MATLAB R2015a

- Messaging e Microsoft Edge

-~
% Digital Certificate for VBA P... ﬂ Microsoft Clip Organizer A:';: Microso ft Office 2010 Lang...

icrosoft Office 2010 Uplo... Microsoft Office Picture M... Microsoft Project 2010

I] Microsoft Project Server 20... V Microsoft Visio 2010

l Microso ft Office 2016... v @ Microsoft Solitaire Collection | g

F OneDrive (ﬁﬂ OneDrive for Business

N ; OneNote 2016 0¥ Outlook 2016

Paid Wi-Fi & Cellular “ People
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Quick Access Toolbar

MS Project 2010
Project Environment

Minimize Ribbon

E‘H . @, ‘ - Gantt Chart Toale Project1 - Microsoft Project - O X
Task = Resource Project View Format [ 0 EP 22
@ i‘ Cut Calibri Jino. O & Mark on Track ~ Tfe l~-—J % Inspect . ¥ Summary Note's # Find -
Gantt =~ Paste &\fcopyv M- A =«|»= i S 33 Respect Links M: Il At_tv. =& Move Task ‘ Milestone Information e Scroll %Clear )
Format Painter B [ A~ @B EE| S ES ) anuatly - Auto Add to Timeline Fill ~
Chart~ ~ U - = Inactivate Schedule Schedule % Mode ~ v J Deliverable e to Task
Clipboard Font = Schedule Tasks Insert Properties Editing
Finish
Tue 1/10/17
o Task _Task Name _ Duration _Start Y Jan 8,'17 Jan 15, '17 Jan 22, '17 Jan29,'17 4
Mode TIW[T[F[s|sM[TIW[TIF[s|sIM[TIW[T]F[s|sIM|TIW[T[F[s|s[m|T[wW |
v
AKID d
Ready | s New Tasks : Manually Scheduled .E] [EEHE ®—‘—U—® -

Default View: Gantt Chart

View Buttons




MS Project 2010: Creating a Project

l. Creating a Project
o From: Blank project, Template, Existing project, Excel
o Select “Blank project” and click “Create”

P3| . Gantt Chart Tools Project1 - Microsoft Project - O X
Task Resource Project View Format & 9 BE &3
kel save Available Templates Blank project
lﬁ, Save As
& Open faf Home
1 Close
Info v l, &
Recent Blank Recent My
m project templates  templates
New from existing
Print ya- L ;I
Save & Send ‘ = @
Help New from  New from  New from
§ existing Excel SharePoint
-] Options project workbook task list
Exit Office.com Templates Search Office.com for template{ =
VN =
Plans Planners Schedules More D
categories Create
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MS Project 2010: Creating a Project

e Select File, Options

Project Options

General Sy . . . .

E @ General options for working with Project.
Display

User Interface options
Schedule

Color scheme:  Silver v
Proofing ) — -

ScreenTip style: | Show feature descriptions in ScreenTips v
Save

Project view
Language . PO

Default view: |Gantt with Timeline v
Advanced Date format: Wed 1/28/09 v
Customize Ribbon Personalize your copy of Microsoft Office
Quick Access Toolbar User name: Abraham Assefa
Add-Ins Initials: AA

e Click on “General” tab

. For Default view:
» Select “Gantt with Timeline”

e Click on “Display” tab

« For Currency option for this project:
» Select “ETB”

MS Project
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MS Project 2010: Creating a Project

e Click on “Schedule” tab

« For Calendar options for this project:
» Select “Project 1”

« For Scheduling options for this project:
» Select “Project 1”

« For New Tasks Created:
» Select “Manually Scheduled”

« For Duration is entered in:
» Select “Days”

e For default task type:
« Select “fixed duration”

e Make sure New tasks are effort driven is NOT checked
e Click OK when finished
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MS Project 2010: Creating a Project

Project Options

General

Display

Schedule

Proofing

Save

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center

E Change options related to scheduling, calendars, and calculations.

Calendar options for this project: @ Project1 v

Week starts on: Sunday v
Fiscal year starts in: | January v

Use starting year for FY numbering

Default start time: 800 AM |~ These times are assigned to tasks when you enter a start or finish date without
specifying a time. If you change this setting, consider matching the project
Default end time: | 5:00 PM '+ calendar using the Change Working Time command on the Project tab in the
a ribbon.
Hours per day: 8 =
Hours per week: 40 =

Days per month: 20 =
Schedule

Show scheduling messages' -

Show assignment units as a: | Percentage “

Scheduling options for this project: @ Project1 v

New tasks created: Manually Scheduled v

Auto scheduled tasks scheduled on:  Project Start Date v

Duration is entered in: Days v

Work is entered in: Hours |V

Default task type: Fixed Duration v

D New tasks are effort driven'! Tasks will always honor their contraint dates"!

|:| Autolink inserted or moved tasks" Show that scheduled tasks have estimated durations" !~
Split in-progress tasks"! New scheduled tasks have estimated durations

Update Manually Scheduled tasks when editing links [l Keep task on nearest working day when changing to Automatically
Scheduled mode
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MS Project 2010: Creating a Project

¢ Click on Project, Project Information, select Wed 1/11/17
as the Start date, click OK

Project Information for 'Project1’ X
Start date: ed 1/11/1 v | Current date: | Tue 1/10/17 v
Finish date: Wed 1/11/17 Status date: NA v
Schedule from: | Project Start Date v | Calendar: Standard v
All tasks begin as soon as possible. Priority: 500 =

Enterprise Custom Fields

Department:

A
Custom Field Name Value

e Click on File, Save as, type in project name such as
Project1, click OK

e Your project is saved as Project1.mpp
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MS Project 2010: Project Calendar

Il. Assigning a Project Calendar
e Project default base calendars: Standard, 24 Hours, Night Shift
e From “Project” tab, click “Changing Working Time”

Change Working Time X
For Standard (Proiect Calendar) ~ Create New Calendar ...

Calendar 'Standard' is a base calendar.

Legend: Click on a day to see its working
B 3 January 2017 Working times for January 10, 2017:
L] Werkns e x hi Bls ’ 8 :0 AM to 12:00 PMry
B . 8: o 12:
- Nonworking & 2|3(4|5 6 ¥ « 1:00 PM to 5:00 PM
337 Edited working 8|9 1112 (13|14
- e 15|16 |17 |18 |19 |20 |21
On this calendar: Based on:
R 22 (23 |24 |25 |26 |27 |28
31| Exception da Default work week on calendar
. = P! Y 29 |30 (31 'Standard'.
31 | Nondefault
.. work week o
Exceptions  Work Weeks
Name Start Finish ~ Details...

Delete

Help Options... Cancel
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MS Project 2010: Project Calendar

« Assigning a Project Calendar ,—
- Select “Create New Calendar” —— V

« Enter a name for the calendar : i
| Nonworking 2 | 3 | 4| (cCreate new base calendar

. ‘
- ! (® Make a copy of calendar

. Add details PSR -

| i hours . [15]16 (1718 [ o | conce

| On this calendar: |

X
o

©

i

Legend: Click on a day to|Create New Base Calendar X

3

J_T_nuary Name: Abraham's Calendar

|l Working |

Bl 2

S
1
8

=TT NS ] T

. .
22 (232412526 |27 |28
« Assign calendar to Project 1 [ G e s ——
Change Working Time X
For [ Abraham's Calendar hd Create New Calendar ...
Calendar 'Abraham's Calendar ' is a base calendar. Project Information for Project1 X
Legend: Click on a day to see its working Start date: [ Wed 1/11/17 v | Current date: | Tue 1/10/17 v
N - January 2017 ~ January 10, 2017 is nonworking. Finish date: Wed 1/11/17 Status date: ‘ NA o ‘
i S|IM|T|W|Th| F S|
B Nonworking 1121314567 Schedule from: |Project Start Date v| calendar: Abraham's Calendar v
[31] Edited working 8° 11112113 114 All tasks begin as soon as possible. Priority: 500 =
| M| ours
i 1511617 |18 |19 20|21 Enterprise Custom Fields
On this calendar: 53133 32 135 126 137 |28 Based on:
31 Exception da: 2 Exception 'Ethiopian Epiphany’ on Department:
l | P Y 29 (3031 calendar 'Abraham'’s Calendar '.
o ~
31 uz?si:::: Custom Field Name Value
- v
Exceptions  Work Weeks
Name Start Finish -~ Details...
1 |Ethiopian Epiphany 1/19/2017 ~ 11/19/2017
Delete
v
Help Statistics... Cancel
v
Help Options... Close
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Example Project

Predecessor

Activity ID Activity Name m

RD-Road Work

Activity ID

Relationship

Lead/Lag

Resources

m Bulk excavation 7 Dozer, Foreman
m Sub Base for Road 4 RD10 FS 0 Dozer, Gravel,
Foreman
m Base-course for 4 RD20 ss 5 Grader, Lime,
Road Foreman
RD40 Prime Coat for 1 RD30 FS 0 | Spreader,
Road Bitumen, Foreman
50 mm Asphalt for 5 RD40 FS 0 Paver, AC,
Road Layer | Foreman
RDG0 50 mm Asphalt for RD50 FS 0 Paver, AC,
Road Layer Il Foreman
. Excavator, Signs
m Install Signs 1 RD60 SS 0
Foreman
_ RD60 SS 1 Marker-machine,
m Pavement Marking 1 FW10 EF 0 Paint. Foreman
LS-Land Scaping
. Seeder, Seeds,
LS20 Seeding 2 RD60 FS 0
Foreman
RD60 FS 0 Concrete-paver,
Sidewalks 4 LS20 FF 0 Concrete,
I FW20 FF 0 FETETED I




MS Project 2010: Task and WBS

lll. Creating a Task List and WBS

1. Adding Tasks: | bl = - - [

In “View” tab, click on “Gantt Chart” - [REFD) 2 resource Uss
. . \ ] Task %v Team LIz Resourc e She‘

Add Project “Start” and “Finish” milestones| "= ‘oo~ merner (RO

Type each task (Summary and subtask) i S

2. Organizing Tasks:
Once all tasks are added, use the “Indent” or “Outdent” buttons to

.
Organlze taSkS - ’\dg .-+ | Projectl - Microsoft Project — O >
s Resource Project  View Format o @ =2 ==
p o = . | o] 2 - — B |
> Calibri - emmeeeT & T U@ [=F SHED
gusnnuns - = - . = :
B I U Py A » = 5‘@‘5 s &5 Manually| Auto Task Information Editing
- L ———— Schedule|Schedule 3' e e
Font ~ rrfmmemmes ..Sahedule Tasks Insert Properties
Finish
Wed 1/11/17
Task _|Task Name _ |Duration _ Start . Jans, '17 \Jan 15, '17 —
Mode siMm[T[wW[T[F[s|[s[m[T[w] =
* Start Project IO days 1/11
= -“RD-Road Work 1 day? Wed 1/11/17 —
* RD10
-
RD20O
- RD30
3
RD40O
3
RD50
3
RD60
= - FW-Finishing Works 1 day? Wed 1/11/17 v—
- FW10
- FW20
= -LS-Land Scaping 1 day? Wed 1/11/17 —
- Ls20
- A
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MS Project 2010: Task and WBS

lll. Creating a Task List and WBS

¢ 3. Work Breakdown Structure:
e To view WBS, under the “Format” tab, check the “Outline Number” box

E [ @ M Cahd Gantt Chart “,“Q;A,;-.‘ Project1 - Microsoft Project — O X
Task Resource Project View Format ‘ Eesssssssssssnnn e 9 ER 2
) L E==E 5 [ Critical Tasks = @@ PE— PE— (e— . Outline Number HE S
= ! _ === Hl
_G P I : - = —a ) LA TE LT EEEEECEEEEEEEEEEEE: P,
. ﬂwjj Column Settings ~ [ slack ; ) — — @ | | - [[] Project Summary Task -
Text Gridlines Layout Insert Format Baseline Slippage PA é* 0* - Drawing
Styles - Column -] Custom Fields - [ Late Tasks - - = | [ summary Tasks -
Format Columns Bar Styles Gantt Chart Style E Show/Hide Drawings
2 Start Finish
= Wed 1/11/17 Wed 1/11/17
P Task . ‘Task Name _ |Duration _ Start _Jan 8, '17 Jan 15, '17 Jan 22,'17 &~
Mode SIM[TIW][T[F[s[s[M[T[W[T[F[s]|s[M][T]\=]
1 * | 1 Start Project |o days 1/11
2 = -2 RD-Road Work 1 day? Wed 1/11/17 v—
3 - 2.1 RD10
4 5’? 2.2 RD20
5 * 2.3 RD30
6 % 2.4 RD40
7 * 2.5 RD50
8 - 2.6 RD60
9 = -3 FW-Finishing Works 1 day? Wed 1/11/17 —
10 “ 3.1 FW10
11 % 3.2 FW20
12 = -4 LS-Land Scaping 1 day? Wed 1/11/17 —
13 - 4.1 1520
v # A rean | >
.- JENE >
Ready | s New Tasks : Manually Scheduled | [ E‘ [H = B '; [} ':_-_:E'“
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MS Project 2010: Task and WBS

lll. Creating a Task List and WBS

e 4. Enter Durations:
e Enter the duration of each subtask (activity)

Pl Y - - | 5 Gantt Chart i‘;@;;.‘ Project1 - Microsoft Project — | >
Task Resource Project View Format s 9 =
% = Ll =ESl==5= :7/? [ critical Tasks E= —a L= P P P P = [#] outline Number L‘j
i d 1 - -, G | G s G ) )
— 1IE column settings ~ [T slack - ] e [ @ ||~ [ Project Summary Task i
Text Gridlines Layout Insert Format Baseline Slippage & PR o |- Drawing
Styles ~ Column 1 Custom Fields ~ [ Late Tasks ~ ~ e Summary Tasks ~
Format Columns Bar Styles Gantt Chart Style r~ Show/Hide Drawings
qE, Wed Jan 11 riJan 13 Sun Jan 15 ue Jan 17 hu Jan 19 Sat Jan 2
e Start Finish
— Wed1/11/17 Fri 1/20/17
= Task _ Task Name _ |Duration _|Start _[Jan 8, '17 Jan 15, '17 Jan22,'17 4
Mode sMm[T|Iw[T[F[s|s[M[T|w|[T[F[s|s[mM[T]V"
1 * 1 Start Project O days 1/11
2 = -2 RD-Road Work 7 days Wed 1/11/17
3 * 2.1 RD10O 7 days
4 * 2.2 RD20 4 days
5 * 2.3 RD30 4 days
— - 2.4 RD40 1 day
©| 3
S 7 . 2.5 RD50 2 days
E=! 8 i 2.6 RD60 2 days —
& o e =3 FW-Finishing Works 1 day Wed 1/11/17 —
10 - 3.1 FW10 1 day —
11 “ 3.2 FW20 1 day =
12 = -4 LS-Land Scaping 4 days Wed 1/11/17 ®
13 % 4.1 LS20 2 days
14 “ 4.2 LS10 4 days
15 ‘ - 5 Finish Project O days B 1/11 4
<[] || <€ [«] >
Ready | s New Tasks : Manually Scheduled | H IE” [ = B () [ ] (+)
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MS Project 2010: Task and WBS

IV. Creating Dependencies
Option 1: Using Link tasks icon

L
o Select the two activities (RD10 and RD 20) to be linked and click the
11 H b - 11 b}
Link Tasks” icon under the “Task” tab.

PIEHD- -0 < Gantt Chart Tools Project1 - Microsoft Project — O X
Task = Resource Project View Format & 9 B &2
=X cut Calibri Jn O EaEe & Mark on Track ¥ ;? (] % Inspect ~ W v Ssummary E . |Notes an A

“ ] icopy- T @t 2 | o - . 2 Hoetas 2
Gantt  Paste & Format Painter B [ U By ~ A <ZIE§} Ea od 5 ,/Respect Links ‘Manually . _Q Move K @ Milestone Information g Add to Timeline scroll @v
Chart ~ M ernnees .: “* £ Inactivate Schedule Schedule Ij? Mode ~ v Deliverable to Task
View Clipboard Font E Schedule Tasks Insert Properties Editing
é’ Wed Jan 11 riJan 13 un Jar ueJan huJan 19 Sat Jan 21 vion Jan 23 Wed Jan 25 riJan 27
g Start Finish
= wed 1/11/17 Thu 1/26/17
0 Task _ Task Name _ Duration Start _ Finish _|Predecessors Jan 15, '17 Jan 22 '17
Mode WIT[F[s|s[M[T]w[T[F]s]s Tl
1 # 1 Start Project 0 days 1/11
g 2 = -2 RD-Road Work 11 days Wed 1/11/17 Thu 1/26/17 v
3 * 2.1 RD10 7 days Wed 1/11/17 Fri 1/20/17
O
T 4 * 2.2 RD20 4 days Mon 1/23/17 Thu1/26/17 |3 | S
R 5 * 2.3 RD30 4 days
6 s 2.4 RD40 1 day
7 % 2.5 RD50 2 days R
4[] ' ' M >
Ready | s New Tasks : Manually Scheduled | |‘ EHEBEC- [ "!‘
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MS Project 2010: Activity Relationships

IV. Creating Dependencies
Option 2: Using Task information
Double click the succeeding activity (RD20), and in the “Task

Information” window insert the predecessors and also the type of

relationship.
Task Information X
General Predecessors‘ Resources| Advanced| Notes| Custom Fieldsl
Name: RD20 Duration: 4 days -2 []Estimated
Predecessors:

3

1D Task Name Type Lag

E 010 Finish-to-Start (FS) 0d

Insert dependencies for all activities using Option 2.

Abraham Assefa Tsehayae (PhD)
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IV. Creating Dependencies

PIEHD- < Gantt C.'_ax".‘w.s} Project1 - Microsoft Project — O X
Task = Resource Project View Format & 0 B E2
= 5L & cu Calibri . EEmEmEe FhekonTudk | ofh éI:i) B inspect~ gy o~ summry S L o
=—I 55 Copy ~ Cem e =) . =] . . | Details &2 Clear ~
Gantt  Paste f pormatpainter B I U O~ A~ ;ﬁf &8 o &5 v Respect Links Manually, Auto == Move Task ¥ Milestone Information & Add to Timeli Scroll [ kil ~
Chart ~ v = — " “* = Inactivate Schedule Schedule ﬁMode v v Deliverable o Himetine to Task YA
View Clipboard Font E Schedule Tasks Insert Properties Editing
é’ FriJan 13 MonJan 16 Thulan 19 Sun Jan 22 Wed Jan 25 SatlJan 28 Tue Jan 31 Fri Feb 3 Mon Feb 6 Thu Feb 9 Sun Feb 12
g Start Finish
= Wed 1/11/17 Mon 2/13/17
0 Task |Task Name _Duration _Start _ Finish _ Predecessors 7 Jan 15, '17 [Jan 29, '17 HEibl il =
Mode s|wW|s|T | M[F|[T][s[w|s]|[T."
1 * 1 Start Project 0 days Wed 1/11/17 Wed 1/11/17 ¢ 1/11
2 = -2 RD-Road Work 18 days Wed 1/11/17 Mon 2/6/17 v ®
3 * 2.1 RD10 7 days Wed 1/11/17 Fri 1/20/17 1
4 ” 2.2 RD20 |4 days Mon 1/23/17 Thu 1/26/17 3
5 * 2.3 RD30 4 days Wed 1/25/17 Mon 1/30/17 4S5+2 days
6 * 2.4 RD40 1 day Tue 1/31/17 Tue 1/31/17 5
E 7 * 2.5 RD50 2 days Wed 2/1/17 Thu 2/2/17 6
ju_,_’ 8 * 2.6 RD60 2 days Fri 2/3/17 Mon 2/6/17 7
§ 9 = -3 FW-Finishing Works 2 days Fri 2/3/17 Mon 2/6/17
10 ” 3.1 FW10 1 day Fri 2/3/17 Fri 2/3/17 8SS i
11 * 3.2 FW20 1 day Mon 2/6/17 Mon 2/6/17  855+1 day,10FF B
12 = -4 LS-Land Scaping 4 days Tue 2/7/17  Fri2/10/17 —
13 ” 4.1 1S20 2 days Tue 2/7/17 Wed 2/8/17 8
14 ” 4.2 LS10 4 days Tue 2/7/17 Fri 2/10/17 8,13FF,11FF
15 * 5 Finish Project 0 days Mon 2/13/17 Mon 2/13/17 14 > 2/13
v
(] > (] >
Ready | s New Tasks : Manually Scheduled ‘ ” E} [ = 'E)*—D—'\'E -




MS Project 2010: Resource Loading

V. Resources
e Resources are categorized into four types: Work (people or equipment),
Material (concrete, paint, etc.), Cost (airfare, camp cost), and Budget

(Project-level work, material, and cost resources).
e From “View” tab, choose “Resource Sheet”

- ] X
a@ @ =

Project1 - Microsoft Project

Task Resource Project | View Format
!’I S evork Diagram- ﬁ L_g Resource Usage ~ l 2 j ” Highlight: [No Highlight]  ~ Timescale: Zoom [¥] Timeline Timeline v gi— |, &~ T;
‘ ( Filter: [No Filter] v - [®{ Entire Project [ Details v % —=a

= calendar - _ @ Resource Sheet ~ ‘
New ==_ Macros

I ©  Resource Name - Type - Material Label - Initials ~ Group - Max. Units ~ Std. Rate

o Enter each resources for each activity.

Gantt Task Team Sort tline Tables ot
Other Views ~ Selected Tasks :
Chart ~ Usage ~ % Planner ~ %E]Other Views ~ - v Group by: [No Group] v e
Task Views Resource Views Data Zoom Split View Window | Macros
()
= riJan 13 Mon Jan 16 huJan nlJan 1) at ) f ri Feb I k uFeb9 Sun Feb 12
g Start Finish
= Wed 1/11/17 Mon 2/13/17

- Ovt. Rate - Cost/Use  ~ Accrue At ~ Base Calendar - Code<4

Abraham Assefa Tsehayae (PhD) Project Management MS Project




MS Project 2010: Resource Loading

V. Resources

P -] 5 ’LW,:_”,: Sheet Too ;‘ Project1 - Microsoft Project — O X
Task Resource Project | View Format ) Q B E3
; E Network Diagram * e (T2 Resource Usage ~ Al Ly jj 7 Highlight: [No Highlight]  ~ Timescale: = - Timeline Timeline i i |: B~ ==

i =] Calendar - ' ‘m\ Z R =l 7 Filter:  [No Filter] ~ [4] Days - = [[] Details - _i' B ==
Gantt  Task %Other YR~ Team : . Sort  Outline Tables — Zoom Entire Selected New = Macros
Chart ~ Usage ~ Planner ~ %Other Views ~ \ 2 GFOUP by: [No Group] M Project Tasks Window v
Task Views Resource Views Data Zoom Split View Window Macros
E riJan 13 Mon Jan 16 hulJan 19 SunJan 22 Wed Jan 25 Sat Jan 28 ue Jan 31 ri Feb 3 n Fek hu Feb 9 Sun Feb 12
2 Start Finish
E  wed1/11/17 Mon 2/13/17
® Resource Name - Type - Material Label -~ Initials - Group - Max. Units ~ Std. Rate - Ovt. Rate - Cost/Use - Accrue At - Base Calendar ~ Coc4
1 | Foreman Work F 100% Br120.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen i
2 Dozer Work D 100% Br1,500.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
3 Grader Work G 100% Br1,200.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
4 Spreader Work S 100% Br800.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
5 Paver Work P 100% Br2,000.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
6 Excavator Work E 100% Br800.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
7 Marker-machine Work M 100% Br400.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
8 Seeder Work S 100% Br250.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
9 Concrete-paver Work C 100% Br500.00/hr  Br0.00/hr Br0.00 Prorated  Abraham's Calen
Gravel Material G Br1,200.00 Br0.00 Prorated
Lime Material L Br500.00 Br0.00 Prorated
Bitumen Material B Br600.00 Br0.00 Prorated
Asphalt-Concrete Material A Br2,000.00 Br0.00 Prorated
Signs Material S Br200.00 Br0.00 Prorated
Paint Material P Br50.00 Br0.00 Prorated
Seeds Material S Br25.00 Br0.00 Prorated
Concrete Material C Br3,500.00 Br0.00 Prorated
v
4
Ready | s New Tasks : Manually Scheduled | |EEE @‘
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MS Project 2010: Resource Loading

V. Resources

e Assign Resources to Tasks: In the “Gantt Chart” view, under the
“Resource Name” column, select the appropriate resource(s) for each

task

—lana . PP /s A O N Dl L1 &V |/ ChanaQutlina~ |3 Ranlaca v
\\E 3 b4 Project1 - Microsoft Project - O
i
Task Resource Project | View Format @ 2 =R
1= i rk Diagr o, Irce e lighlight: [No Highlightl  ~ Timescale: = e Timeline -
= == = ¢ —_ Filter - [4]Days - - B
G Task or Views Sor les Zoom Enti Ne = 0
! ) ‘ dlanr & r B Gr 1p by: [No Group. < i Nin
Task Views Resource Views Data Zoom Split View Window Macros
E Wed 1/11/17 riJan 13 Vion Jan 1 hu Jan 1¢ Sun Jan 22 Ved Jan 25  SatJan 28 ue Jar eb3 on | Thu 2/9/17
2 * Finish
= 13/17
Tas| Task Name Duration Start Finis Predecessors Resource Names Jan 15, '17 Jan 29,'17 —
o k  Task B i B _ Finish _ Pred B b ]
Mode W s [TIM[F]T][s]{]
1 * 1 Start Project 0 days Wed 1/11/17 Wed 1/11/17 7 1/11
2 = -2 RD-Road Work 18 days Wed 1/11/17 Mon 2/6/17 |
3 * 2.1RD10 7 days Wed 1/11/17 Fri1/20/17 1 Dozer,Foreman ¢ - | zer,Foreman ,Gravel[1]
4 * 2.2 RD20 4 days Mon 1/23/17 Thu 1/26/17 3 [JAsphalt-Concret »
5 * 2.3RD30 4 days Wed 1/25/17 Mon 1/30/17 4SS+2 days [lsitumen
6 * 2.4 RD40 1 day Tue 1/31/17 Tue 1/31/17 5 E““C’ete
g 7 * 2.5 RD50 2 days Wed 2/1/17 Thu2/2/17 6 EZZZEte'Pa"e'
§ 8 :’ 2.6 RD60 2 days Fri 2/3/17 Mon 2/6/17 7 Dlexcavator
E 9 N -3 FW-Finishing Works 2 days Fri 2/3/17 Mon 2/6/17 MForeman
N 10 * 3.1 FW10 1 day Fri 2/3/17 Fri 2/3/17 8SS [JGrader &
11 * 3.2 FW20 1 day Mon 2/6/17  Mon 2/6/17  855+1 day,10FF | [Gravel o
12 ® -4 LS-Land Scaping 4 days Tue 2/7/17  Fri2/10/17 Ctime —
13 * 411520 2 days Tue2/7/17  Wed2/8/17 8 E’;"?rker’m“h'”‘ =3
14 * 4.2 1S10 4 days Tue 2/7/17 Fri 2/10/17 8,13FF,11FF DP::/r:r —
15 * 5 Finish Project 0 days Mon 2/13/17 Mon 2/13/17 14 [lseeder
[seeds
. DSigns J— >
4[] B R MK [] 4
Edit | s New Tasks : Manually Scheduled | e — |EEB B { ] (+)
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MS Project 2010: Resource Loading

V. Resources
e Assigned resources:

P9 |

Task

Project1 - Microsoft Project

Gantt Chart Tools ’

Format

View

Resource  Project

‘ ‘ :El Network Diagram ~ | T3 Resource Usage ~ Al ‘i, 7 Highlight: [No Highlight]  ~ Timescale: '._: ) @ ( Timeline Timeline v |, 55 swiitch Windows ~ ’?
=] Calendar - & {3 Resource Sheet Z 7 Filter:  [NoFilter] - [4]Days \ ) [ Details - H Arrange Al =2
Gantt | Task %Otherviews . Team % ; Sort  OQutline Tables ) » Zoom Ent.\re Selected New T}Hide . Macros
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MS Project 2010: Resource Allocation

V. Resources
o Review Resource Allocations: E.g. Foreman

o Under “Task” tab, select the “View” dropdown menu, and choose
“Resource Graph”. Using the Tab on the left window, select the different
resources and review their allocation.
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MS Project 2010: CPM Results

VI. CPM Analysis Results

e MS Project will run a CPM analysis.
e View AON diagram by selecting “Network Diagram” in “View” tab.
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MS Project 2010: Schedule Control

VIl. Tracking Progress

e 1. Set a Baseline

e MBS Projects uses Baselines Schedules to evaluate project progress.
Baseline schedules copy the project plan before anything is done.
Under “Project” tab, click “Set Baseline”
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MS Project 2010: Schedule Control

VIl. Tracking Progress

2. Update tasks
Under “Task” tab, click to highlight the task to be undated, and “Mark on

Track” in “Schedule Box”, and then click “Update Tasks”
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MS Project 2010: Schedule Control

VIl. Tracking Progress
e 2. Monitoring Task Progress

e TJo view the progress, under the “Task” tab, click the “View” dropdown
menu and select “Tracking Gantt”.
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MS Project 2010: Submissions

VIII. Printing Reports
o MS Project provides a number of built-in reports.
o« From the “Project” tab, in the “Reports” category, select “Reports”
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Assignment 3

e Assignment 3: MS Project Lab Session

e Complete the lab exercise and provide answers for the
questions given the lab session handout.

e Due date: Wednesday, January 18, 2017 before 5 p.m.
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